<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-GB"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-GB"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-GB"><!--<![endif]-->
<head>
  <meta charset="utf-8">
	
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  
  <meta name="apple-mobile-web-app-title" content="anna.aero">
  
  <link rel="shortcut icon" href="/favicon.ico" />
  
  <link rel="pingback" href="https://www.anna.aero/xmlrpc.php" />
  
  <link href='https://fonts.googleapis.com/css?family=Russo+One|Libre+Baskerville:700|Open+Sans:400,700' rel='stylesheet' type='text/css'>
  
  	
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
  </script>
  
  <script>
    googletag.cmd.push(function() {
      var homepage_300x250 = googletag.defineSlot('/2447932/anna.aero_homepage_300x250', [300, 250], 'div-gpt-ad-1504280350660-0').addService(googletag.pubads());
      var leaderboard_728x90 = googletag.defineSlot('/2447932/anna.aero_leaderboard_728x90', [728, 90], 'div-gpt-ad-1504280350660-1').addService(googletag.pubads());
      var skyscraper_upper_160x600 = googletag.defineSlot('/2447932/anna.aero_skyscraper_upper_160x600', [160, 600], 'div-gpt-ad-1504280350660-3').addService(googletag.pubads());
      var skyscraper_lower_160x600 = googletag.defineSlot('/2447932/anna.aero_skyscraper_lower_160x600', [160, 600], 'div-gpt-ad-1504280350660-2').addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
			
			setInterval(function(){
				googletag.pubads().refresh([homepage_300x250, leaderboard_728x90, skyscraper_lower_160x600, skyscraper_upper_160x600]);
			}, 30000);
			
    });
  </script>	
  
  
  
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Southwest resumes Aruba - Baltimore; JetBlue has entry testing at island</title>
<meta name="description" content="Aruba makes access even easier as Southwest resumed service on 5 November while the Caribbean island becomes Jetblue&#039;s first for entry testing."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.anna.aero/2020/11/13/southwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Southwest resumes Aruba - Baltimore; JetBlue has entry testing at island" />
<meta property="og:description" content="Aruba makes access even easier as Southwest resumed service on 5 November while the Caribbean island becomes Jetblue&#039;s first for entry testing." />
<meta property="og:url" content="https://www.anna.aero/2020/11/13/southwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island/" />
<meta property="og:site_name" content="anna.aero" />
<meta property="article:publisher" content="https://www.facebook.com/anna.aero.airline.network.news" />
<meta property="article:tag" content="Aruba" />
<meta property="article:tag" content="AUA" />
<meta property="article:tag" content="Baltimore" />
<meta property="article:tag" content="BOS" />
<meta property="article:tag" content="Boston" />
<meta property="article:tag" content="BWI" />
<meta property="article:tag" content="Caribbean" />
<meta property="article:tag" content="EWR" />
<meta property="article:tag" content="FLL" />
<meta property="article:tag" content="Fort Lauderdale" />
<meta property="article:tag" content="jetBlue" />
<meta property="article:tag" content="New York JFK" />
<meta property="article:tag" content="Newark" />
<meta property="article:tag" content="Southwest" />
<meta property="article:section" content="Star Feature" />
<meta property="article:published_time" content="2020-11-13T10:56:02+00:00" />
<meta property="article:modified_time" content="2020-11-13T11:21:01+00:00" />
<meta property="og:updated_time" content="2020-11-13T11:21:01+00:00" />
<meta property="og:image" content="https://www.anna.aero/wp-content/uploads/2020/11/Southwest-resumes-Aruba-Baltimore-JetBlue-has-entry-testing-at-island.jpg" />
<meta property="og:image:secure_url" content="https://www.anna.aero/wp-content/uploads/2020/11/Southwest-resumes-Aruba-Baltimore-JetBlue-has-entry-testing-at-island.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Aruba makes access even easier as Southwest resumed service on 5 November while the Caribbean island becomes Jetblue&#039;s first for entry testing." />
<meta name="twitter:title" content="Southwest resumes Aruba - Baltimore; JetBlue has entry testing at island" />
<meta name="twitter:site" content="@annaaero" />
<meta name="twitter:image" content="https://www.anna.aero/wp-content/uploads/2020/11/Southwest-resumes-Aruba-Baltimore-JetBlue-has-entry-testing-at-island-3.jpg" />
<meta name="twitter:creator" content="@annaaero" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.anna.aero/#organization","name":"anna.aero","url":"https://www.anna.aero/","sameAs":["https://www.facebook.com/anna.aero.airline.network.news","https://www.linkedin.com/company/anna.aero","https://twitter.com/annaaero"],"logo":{"@type":"ImageObject","@id":"https://www.anna.aero/#logo","url":"https://www.anna.aero/wp-content/uploads/2015/01/anna.aero-logo.jpg","width":160,"height":160,"caption":"anna.aero"},"image":{"@id":"https://www.anna.aero/#logo"}},{"@type":"WebSite","@id":"https://www.anna.aero/#website","url":"https://www.anna.aero/","name":"anna.aero","publisher":{"@id":"https://www.anna.aero/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.anna.aero/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.anna.aero/2020/11/13/southwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island/#primaryimage","url":"https://www.anna.aero/wp-content/uploads/2020/11/Southwest-resumes-Aruba-Baltimore-JetBlue-has-entry-testing-at-island-3.jpg","width":290,"height":174,"caption":"Southwest resumes Aruba - Baltimore; JetBlue has entry testing at island"},{"@type":"WebPage","@id":"https://www.anna.aero/2020/11/13/southwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island/#webpage","url":"https://www.anna.aero/2020/11/13/southwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island/","inLanguage":"en-GB","name":"Southwest resumes Aruba - Baltimore; JetBlue has entry testing at island","isPartOf":{"@id":"https://www.anna.aero/#website"},"primaryImageOfPage":{"@id":"https://www.anna.aero/2020/11/13/southwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island/#primaryimage"},"datePublished":"2020-11-13T10:56:02+00:00","dateModified":"2020-11-13T11:21:01+00:00","description":"Aruba makes access even easier as Southwest resumed service on 5 November while the Caribbean island becomes Jetblue's first for entry testing."},{"@type":"NewsArticle","@id":"https://www.anna.aero/2020/11/13/southwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island/#article","isPartOf":{"@id":"https://www.anna.aero/2020/11/13/southwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island/#webpage"},"author":{"@id":"https://www.anna.aero/#/schema/person/f300ef9d25b3afd49cf6b10f7a4ccb9f"},"headline":"Southwest resumes Aruba &#8211; Baltimore; JetBlue has entry testing at island","datePublished":"2020-11-13T10:56:02+00:00","dateModified":"2020-11-13T11:21:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.anna.aero/2020/11/13/southwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island/#webpage"},"publisher":{"@id":"https://www.anna.aero/#organization"},"image":{"@id":"https://www.anna.aero/2020/11/13/southwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island/#primaryimage"},"keywords":"Aruba,AUA,Baltimore,BOS,Boston,BWI,Caribbean,EWR,FLL,Fort Lauderdale,jetBlue,New York JFK,Newark,Southwest","articleSection":"Star Feature","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.anna.aero/#organization"}},{"@type":["Person"],"@id":"https://www.anna.aero/#/schema/person/f300ef9d25b3afd49cf6b10f7a4ccb9f","name":"James Pearson","image":{"@type":"ImageObject","@id":"https://www.anna.aero/#authorlogo","url":"https://secure.gravatar.com/avatar/1e3fedfd1f40d3a141a823b492e7b226?s=96&d=mm&r=g","caption":"James Pearson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="anna.aero &raquo; Feed" href="https://www.anna.aero/feed/" />
<link rel="alternate" type="application/rss+xml" title="anna.aero &raquo; Comments Feed" href="https://www.anna.aero/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="anna.aero &raquo; Southwest resumes Aruba &#8211; Baltimore; JetBlue has entry testing at island Comments Feed" href="https://www.anna.aero/2020/11/13/southwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.anna.aero\/wp-includes\/js\/wp-emoji-release.min.js?ver=6d75c51b4a203b6fc3cc19f0bb8707ab"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://www.anna.aero/wp-content/themes/annav3/css/anna-bootstrap-min.css?ver=1.7.4' type='text/css' media='' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js?ver=1.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"anna.aero","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anna.aero/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.9'></script>
<script type='text/javascript' src='https://www.anna.aero/wp-content/themes/annav3/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.anna.aero/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.anna.aero/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.anna.aero/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.anna.aero/?p=178738' />
<link rel="alternate" type="application/json+oembed" href="https://www.anna.aero/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anna.aero%2F2020%2F11%2F13%2Fsouthwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.anna.aero/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anna.aero%2F2020%2F11%2F13%2Fsouthwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.77" /> -->

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-3702052-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.embed-responsive {
    position: relative;
    display: block;
    height: 0;
    padding: 0;
    overflow: hidden;
}
.embed-responsive.embed-responsive-16by9 {
    padding-bottom: 56.25%;
}
.responsive-video {
position: relative;
padding-bottom: 56.25%;
padding-top: 60px; overflow: hidden;
}

.responsive-video iframe,
.responsive-video object,
.responsive-video embed {
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
}

.ftwa {
    background: url(/wp-content/themes/annav3/img/ftwa-strip-v4.png) top left no-repeat !important;
padding: 25px 60px 0 150px !important;
}

#post-167008 .btn-primary{
display: none !important;
}
#post-176366 .btn-primary{
display: none !important;
}
#post-167727 .btn-primary{
display: none !important;
}
#post-168489 .btn-primary{
display: none !important;
}

.postid-178641 .btn-primary,
.postid-175209 .btn-primary, .postid-177498 .btn-primary, .postid-178098 .btn-primary,
.postid-178317 .btn-primary{
display: none !important;
}		</style>
	  
</head>
    
<body class="post-template-default single single-post postid-178738 single-format-standard">

<div id="masthead">

	<div class="container"> 
  	
	  <div class="logo pull-left">
    
	    <a href="/"><img src="https://www.anna.aero/wp-content/themes/annav3/img/anna-aero-site-logo.png" width="233" height="110" alt="anna.aero - airline network news and analysis"></a>
      
    </div>
    
    <div id="topnav" class="pull-right">
    
			<ul>
        <li class="topnav-divide-front-yellow"></li>
        <li><a href="http://www.therouteshop.com/" class="topnavlinkyellow">Route Shop</a></li>      
        <li class="topnav-divide-yellow-green"></li>
        <li><a href="/weekly-new-route-awards/" class="topnavlink2 topnavlink-dl">Weekly new <br> route awards</a></li>
        <li class="topnav-divide"></li>
                <li><a href="/show-dailies/"  class="topnavlink4 topnavlink-dl">Show <br> Dailies</a></li>   
        <li class="topnav-divide"></li>        
        <li><a href="/networking-events/" class="topnavlink5 topnavlink-dl">Networking <br> Events</a></li>
        <li class="topnav-divide-green-blue"></li>        
        <li><a href="/unserved-route-of-the-week/" class="topnavlinkblue" title="Unserved Route of the week"></a></li> 

      </ul>      
      
    </div>
    
        
    <div id="social-search-wrapper">
                     
      <div id="sitesearch" class="pull-right">
      
	<script>
    (function() {
      var cx = '002607373494547599039:40g_k-efvuw';
      var gcse = document.createElement('script');
      gcse.type = 'text/javascript';
      gcse.async = true;
      gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
          '//www.google.com/cse/cse.js?cx=' + cx;
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(gcse, s);
    })();
  </script>
  
           
  <form class="form-inline" action="/search/" role="search">
  
    <div class="form-group">
    
      <input type="text" name="q" id="q" autocomplete="off" class="form-control" placeholder="Search">
      
    </div>
    
    <button class="btn btn-default" type="submit">Search</button> 
      
  </form>
  
  
</div>      
      <div class="social-icons">
      
  <a href="http://twitter.com/annaaero" class="twitter" target="_blank"></a>
  <a href="https://www.linkedin.com/company/anna.aero/" class="linkedin" target="_blank"></a>
  <a href="https://www.facebook.com/anna.aero.airline.network.news" class="facebook" target="_blank"></a>
  <a href="https://www.instagram.com/annaaeroofficial/"><img src="https://www.anna.aero/wp-content/themes/annav3/img/Instagram_icon-32x32.png" target="_blank"></a>
  <a href="/news-feeds/" class="rss"></a>
  <a href="/subscribe/" class="newsletter"></a>      

</div>      
     
    </div>
    
	</div>  
</div>

<nav id="catnav" class="navbar navbar-default" role="navigation">

	<div class="container">

    <div class="navbar-header">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>
      
    <div class="collapse navbar-collapse navbar-ex1-collapse">
    
      <ul class="nav navbar-nav">
         
				<li class="divider-vertical"></li>
        <li><a href="/" class="catlink8">Home</a></li>         
        <li class="divider-vertical"></li>
        <li><a href="/top-story/" class="catlink1">Star Feature</a></li>
        <li class="divider-vertical"></li>    
        
        <li class="dropdown">
          <a href="#" class="dropdown-toggle catlink2" data-toggle="dropdown">Airline Route News <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="/latest-airline-route-news/">Latest Airline Route News</a></li>                     	
            <li><a href="/all-new-airline-routes/">Weekly Airline Routes Summary</a></li>          
          </ul>
        </li>                      
        
        <li class="divider-vertical"></li>
        <li><a href="/anna-aero-pr/" class="catlink3" style="padding: 12px 12px 0px 10px !important;">anna.aero PR</a></li>
        <li class="divider-vertical"></li>
        <li><a href="/airline-analysis/" class="catlink4">Airline Analysis</a></li>
        <li class="divider-vertical"></li>
        <li><a href="/airport-analysis/" class="catlink5">Airport Analysis</a></li>
        <li class="divider-vertical"></li>
        <li><a href="/country-feature/" class="catlink6">Country Feature</a></li>
        <li class="divider-vertical"></li>
        <li><a href="/airline-airport-strategy-interviews/" class="catlink7">Interviews</a></li>
        <li class="divider-vertical"></li>
        <li><a href="/market-trends/" class="catlink9">Market Trends</a></li>
        <li class="divider-vertical"></li>
        <li><a href="/network-planning-community-news/" class="catlink11">Network Planning News</a></li>
        <li class="divider-vertical"></li>
        
        <li class="dropdown">
          <a href="#" class="dropdown-toggle catlink10" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="/take-offs-landings/">Take-offs &amp; Landings</a></li>
          	<li><a href="/farewatch/">Farewatch</a></li>
         		<li><a href="/unserved-route-of-the-week/">Unserved Route of the Week</a></li>
            <li><a href="/budrunwayrun/">BUD Runway Run</a></li>
          </ul>
        </li>
        <li class="divider-vertical"></li>                  
        
      </ul>
      
    </div>
    
   </div>
  
</nav>


<!--/.nav-collapse --><div id="main" class="container">

	<!-- Modal -->
<div class="modal fade" id="subModal" tabindex="-1" role="dialog" aria-labelledby="subModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
    
      <div class="modal-header">
        <button type="button" class="close" id="closesub" aria-hidden="true">&times;</button>
        <h4 class="modal-title">Subscribe to the weekly anna.aero newsletter</h4>
      </div>
      
      <div class="modal-body">
      
        <div class="row">
        
          <div class="col-sm-8">
          
            <p>Don't miss the latest news from anna.aero - receive our weekly newsletter straight to your inbox every week.</p>
            
            <div class="hidden-xs"><br><br></div>
    
            <ul class="planelist">
              <li><strong>Analysis</strong> Real hard-hitting, original analysis produced by real ex-airline/airport route planners</li>
              <li><strong>News</strong> Every new route in the world, every week, fully analysed – fully illustrated!</li>
              <li><strong>Free</strong> In every sense of the word - no cash needed - no silly passwords or logins. </li>
            </ul>        
          
          </div>
          
          <div class="col-sm-4 hidden-xs">
        
            <img src="/wp-content/themes/annav3/img/sub-popup-nl-screenshot.jpg" alt="Subscribe to the newsletter" width="195" height="284" class="pull-right img-responsive">
          
          </div>           
          
        </div>
        
      </div>
      
   
      
      <div class="clearfix"></div>
      
      <div class="modal-footer">
      
      	<p><strong>Would you like to subscribe to the anna.aero newsletter?</strong></p>
      
        <button type="button" id="yessub" class="btn btn-success"><span class="glyphicon glyphicon-ok"></span> Yes</button>
        <button type="button" id="nosub" class="btn btn-danger"><span class="glyphicon glyphicon-remove"></span> No</button>
              
        <div class="checkbox">
          <label>
            <input id="dontremind" type="checkbox" value="1"> Don't remind me again
          </label>
        </div>  
        

      </div>
    </div>
  </div>
</div>
  
  <div id="cookie-warning" class="alert alert-info alert-dismissable">

  <p>We use cookies to give you the best experience on our site. Cookies are files stored in your browser and are used by most websites to help personalise your web experience.</p>
  <p>By continuing to use our website without changing the settings, you are agreeing to our use of cookies.</p>
  
  <p><a class="btn btn-default" id="dismiss-cookie-warning">Dismiss</a></p>
    
</div>
	<div class="row">

  <div class="col-xs-12 col-sm-12 col-md-10 col-lg-8">
    <!-- anna.aero_leaderboard_728x90 - refresh -->

<!-- /2447932/anna.aero_leaderboard_728x90 -->
<div id='div-gpt-ad-1504280350660-1' style='height:90px; width:728px;' class="leaderboard">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504280350660-1'); });
</script>
</div>    
    <div class="clearfix"></div>
    
  </div>
  
  <div class="hidden-sm col-md-2 col-lg-4">
  
  
    <div class="trs-area visible-lg">    
			                         
       
     <a href="https://www.futuretravelexperience.com/fte-apex-virtual-expo/?utm_source=anna_website&utm_medium=banner&utm_campaign=FTE-AEPX-Virtual-EXPO"><img src="//www.anna.aero/wp-content/uploads/2020/09/virtual-expo-banner.gif" width="373" height="90" alt="Bud runway run 2020"></a>
    </div>
    
    <div class="trs-area visible-md">
      			                  
			     	           	            <!-- <a href="https://www.futuretravelexperience.com/fteasia/" target="_blank"><img src="https://www.anna.aero/wp-content/uploads/2020/04/fte-asia-2020-160x90.jpg" width="160" height="90" alt="aci-security-summit-2019"></a> -->
      
    </div>      
    
    <div class="clearfix"></div>
    
  </div>    

</div>  
  
  <div class="row">
  
    <div class="col-sm-9 col-md-8"> 
    	
            
      
        <div class="postsocial">
        
  <!-- FaceBook Like/Send -->
  <div class="facebook-button" style="width: auto;margin-right: 10px;">
    <div class="fb-like" data-href="https://www.anna.aero/2020/11/13/southwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island/" data-layout="button_count" data-show-faces="false" data-send="true"></div>
  </div>  
  
  <!-- Tweet -->
  <div class="twitter-button" style="width: auto;margin-right: 10px;">
    <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.anna.aero/2020/11/13/southwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island/" data-text="Southwest resumes Aruba &#8211; Baltimore; JetBlue has entry testing at island" data-via="annaaero">Tweet</a>
  </div>
  
  <!-- LinkedIn -->
  <div class="linkedin-button" style="width: auto;margin-right: 10px;">    
    <script type="IN/Share" data-url="https://www.anna.aero/2020/11/13/southwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island/" data-counter="right"></script>
  </div>
  
  <!-- Google +1 -->
  <div class="googleplusone-button" style="width: auto;margin-right: 10px;">
    <div class="g-plusone" data-size="medium" data-href="https://www.anna.aero/2020/11/13/southwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island/"></div>
  </div>
  <div class="mail-button" style="width: auto;margin-right: 10px;    height: 25px;padding-bottom: 5px;width: 110px;float: left;">
    <a href="mailto:?subject=Shared%20from%20anna.aero&body=https%3A%2F%2Fwww.anna.aero%2F2020%2F11%2F13%2Fsouthwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island%2F" title="">
    <span class="glyphicon glyphicon-envelope" style="font-size: 24px;top: 0;margin-top: -4px;color: #cbcbcb;"></span>
    </a>
  </div>
  
  <div class="clearfix"></div>

</div>         
                
        <p class="postmeta">13 Nov 2020 // <a href="https://www.anna.aero/star-feature/" rel="category tag">Star Feature</a> // <a href="https://www.anna.aero/2020/11/13/southwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island/#respond">No Comments &#187;</a></p>        
      
        <div class="post" id="post-178738">     
              
          <h1>Southwest resumes Aruba &#8211; Baltimore; JetBlue has entry testing at island</h1>      
  
                    
          
          <div class="entry">
          
          <p><span id="more-178738"></span></p>
<div id="attachment_178740" class="wp-caption aligncenter" style="width: 767px"><img class="size-full wp-image-178740" src="https://www.anna.aero/wp-content/uploads/2020/11/Southwest-resumes-Aruba-Baltimore-JetBlue-has-entry-testing-at-island.jpg" alt="Southwest resumes Aruba - Baltimore; JetBlue has entry testing at island" width="757" height="450" srcset="https://www.anna.aero/wp-content/uploads/2020/11/Southwest-resumes-Aruba-Baltimore-JetBlue-has-entry-testing-at-island.jpg 757w, https://www.anna.aero/wp-content/uploads/2020/11/Southwest-resumes-Aruba-Baltimore-JetBlue-has-entry-testing-at-island-300x178.jpg 300w, https://www.anna.aero/wp-content/uploads/2020/11/Southwest-resumes-Aruba-Baltimore-JetBlue-has-entry-testing-at-island-292x175.jpg 292w, https://www.anna.aero/wp-content/uploads/2020/11/Southwest-resumes-Aruba-Baltimore-JetBlue-has-entry-testing-at-island-167x100.jpg 167w, https://www.anna.aero/wp-content/uploads/2020/11/Southwest-resumes-Aruba-Baltimore-JetBlue-has-entry-testing-at-island-150x90.jpg 150w, https://www.anna.aero/wp-content/uploads/2020/11/Southwest-resumes-Aruba-Baltimore-JetBlue-has-entry-testing-at-island-83x50.jpg 83w" sizes="(max-width: 757px) 100vw, 757px" /><p class="wp-caption-text">The island of Aruba was one of Southwest&#8217;s very first international destinations when it began such operations in 2014.</p></div>
<p>Aruba welcomed back Southwest from <a href="https://www.anna.aero/2017/11/16/southwest-airlines-passes-17-million-passengers-baltimorewashington/">Baltimore</a> on 5 November, with the LCC offering a once-daily service and significant connectivity over the Maryland airport.</p>
<p>Southwest began Aruba in July 2014 with services from Atlanta, Baltimore, and Orlando. </p>
<p>This was the year the carrier began international service, with routes across the Caribbean (Aruba, Montego Bay, Nassau, Punta Cana) and Mexico (Cancun, Mexico City, Los Cabos). </p>
<p>Southwest had just over 199,000 seats to/from Aruba last year, OAG data shows. It ended the year with a 5.8% share of the airport’s international capacity – its highest yet.</p>
<p>Speaking to anna.aero about Southwest’s relaunch, Jo-Anne Meaux Arends, Air Service Development Manager, Aruba Airport Authority, said:</p>
<p>“We are thrilled to welcome back Southwest Airlines to Aruba. Airlines are connected to airports through mutual commitment and dependence to recover and grow again as we experience fundamental changes in the aviation industry.</p>
<p>“It has been a tough journey, but when there is teamwork and collaboration wonderful things can be achieved. </p>
<p>“Thank you, team Southwest, for the continued support and partnership as we gradually restore your network connectivity!”</p>
<div id="attachment_178744" class="wp-caption aligncenter" style="width: 767px"><img class="size-full wp-image-178744" src="https://www.anna.aero/wp-content/uploads/2020/11/Southwest-resumes-Aruba-Baltimore-JetBlue-has-entry-testing-at-island-1.jpg" alt="Southwest resumes Aruba - Baltimore; JetBlue has entry testing at island" width="757" height="460" srcset="https://www.anna.aero/wp-content/uploads/2020/11/Southwest-resumes-Aruba-Baltimore-JetBlue-has-entry-testing-at-island-1.jpg 757w, https://www.anna.aero/wp-content/uploads/2020/11/Southwest-resumes-Aruba-Baltimore-JetBlue-has-entry-testing-at-island-1-300x182.jpg 300w, https://www.anna.aero/wp-content/uploads/2020/11/Southwest-resumes-Aruba-Baltimore-JetBlue-has-entry-testing-at-island-1-167x100.jpg 167w, https://www.anna.aero/wp-content/uploads/2020/11/Southwest-resumes-Aruba-Baltimore-JetBlue-has-entry-testing-at-island-1-150x90.jpg 150w, https://www.anna.aero/wp-content/uploads/2020/11/Southwest-resumes-Aruba-Baltimore-JetBlue-has-entry-testing-at-island-1-83x50.jpg 83w" sizes="(max-width: 757px) 100vw, 757px" /><p class="wp-caption-text">Aruba celebrated Southwest&#8217;s fifth anniversary in July 2019 in style. Jo-Anne Meaux Arends, Air Service Development Manager, Aruba Airport Authority, is on the far left.</p></div>
<h2><strong>JetBlue is top airline at Aruba; entry testing makes island access even easier</strong></h2>
<p>JetBlue is Aruba’s largest airline. It had 636,000 seats last year, equating to 18.6% of the airport’s capacity – up from 13.7% just two years previously.</p>
<p>The airline’s growth in recent years was from introducing Fort Lauderdale in 2017 and meaningfully growing capacity since then to Boston and New York JFK.</p>
<p>New York JFK was Aruba’s number-one route last year, on which JetBlue had over six in ten seats.</p>
<p>Adding to its existing routes to island, a daily service from Newark is coming on 19 November. This is part of JetBlue&#8217;s strong growth this winter at the New Jersey airport, with 27 routes in all – including 11 to the Caribbean. </p>
<p>This winter, Aruba will have more JetBlue capacity from Newark than the likes of Montego Bay, Providenciales, Nassau, St Maarten, and Barbados.</p>
<p>Both JetBlue and Southwest contributed strongly to Aruba’s 2.2 million seats to/from the US in 2019, with this country the island’s top with 63% of international seats.</p>
<p>And the Caribbean country has just been selected as JetBlue&#8217;s first to have entry testing for coronavirus.</p>
<p>“Aruba is honoured to partner with JetBlue to be the first Caribbean country to offer this innovative seamless entry testing to streamline the travel process and to make our ‘one happy island’ even more accessible,” said Ronella Tjin Asjoe-Croes, CEO of Aruba Tourism Authority.</p>
<p>As JetBlue said: “Reliable, accurate, and convenient testing is a vital key to safely resuming leisure travel and invigorating the economy.”  And it is something that the airport warmly supports.</p>
<div id="attachment_178748" class="wp-caption aligncenter" style="width: 767px"><img class="size-full wp-image-178748" src="https://www.anna.aero/wp-content/uploads/2020/11/Southwest-resumes-Aruba-Baltimore-JetBlue-has-entry-testing-at-island-2.jpg" alt="Southwest resumes Aruba - Baltimore; JetBlue has entry testing at island (2)" width="757" height="560" srcset="https://www.anna.aero/wp-content/uploads/2020/11/Southwest-resumes-Aruba-Baltimore-JetBlue-has-entry-testing-at-island-2.jpg 757w, https://www.anna.aero/wp-content/uploads/2020/11/Southwest-resumes-Aruba-Baltimore-JetBlue-has-entry-testing-at-island-2-300x222.jpg 300w" sizes="(max-width: 757px) 100vw, 757px" /><p class="wp-caption-text">JetBlue began a daily Fort Lauderdale to Aruba service on 4 January 2017. Come winter 2020, JetBlue will serve Aruba from Boston, Fort Lauderdale, Newark, and New York JFK.</p></div>
          
          </div>      
        
        </div>
        
                  

				<div class="clearfix"></div>

<hr>
<div class="postsocial">
        
  <!-- FaceBook Like/Send -->
  <div class="facebook-button" style="width: auto;margin-right: 10px;">
    <div class="fb-like" data-href="https://www.anna.aero/2020/11/13/southwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island/" data-layout="button_count" data-show-faces="false" data-send="true"></div>
  </div>  
  
  <!-- Tweet -->
  <div class="twitter-button" style="width: auto;margin-right: 10px;">
    <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.anna.aero/2020/11/13/southwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island/" data-text="Southwest resumes Aruba &#8211; Baltimore; JetBlue has entry testing at island" data-via="annaaero">Tweet</a>
  </div>
  
  <!-- LinkedIn -->
  <div class="linkedin-button" style="width: auto;margin-right: 10px;">    
    <script type="IN/Share" data-url="https://www.anna.aero/2020/11/13/southwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island/" data-counter="right"></script>
  </div>
  
  <!-- Google +1 -->
  <div class="googleplusone-button" style="width: auto;margin-right: 10px;">
    <div class="g-plusone" data-size="medium" data-href="https://www.anna.aero/2020/11/13/southwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island/"></div>
  </div>
  <div class="mail-button" style="width: auto;margin-right: 10px;    height: 25px;padding-bottom: 5px;width: 110px;float: left;">
    <a href="mailto:?subject=Shared%20from%20anna.aero&body=https%3A%2F%2Fwww.anna.aero%2F2020%2F11%2F13%2Fsouthwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island%2F" title="">
    <span class="glyphicon glyphicon-envelope" style="font-size: 24px;top: 0;margin-top: -4px;color: #cbcbcb;"></span>
    </a>
  </div>
  
  <div class="clearfix"></div>

</div>  

<div class='yarpp-related'>

<div class="related-articles-heading">
  <div class="related-articles-heading-before"></div>
  <h3>Related Articles</h3>
</div> 

<div class="row">

	<div class="col-xs-6 col-sm-6 col-md-6">
  
  
	  
			<div class="related-article">
              
	      <a href="https://www.anna.aero/2020/09/10/jetblue-announces-24-routes-including-big-transcon-strong-growth-at-ewr-lax-rdu/" title="JetBlue announces 24 routes, including big transcon + strong growth at EWR, LAX, RDU"><img width="150" height="90" src="https://www.anna.aero/wp-content/uploads/2020/09/JetBlue-announces-24-routes-including-big-transcon-strong-growth-at-EWR-LAX-RDU-2-1-150x90.jpg" class="img-responsive pull-right wp-post-image" alt="JetBlue announces 24 routes, including big transcon + strong growth at EWR, LAX, RDU" srcset="https://www.anna.aero/wp-content/uploads/2020/09/JetBlue-announces-24-routes-including-big-transcon-strong-growth-at-EWR-LAX-RDU-2-1-150x90.jpg 150w, https://www.anna.aero/wp-content/uploads/2020/09/JetBlue-announces-24-routes-including-big-transcon-strong-growth-at-EWR-LAX-RDU-2-1-167x100.jpg 167w, https://www.anna.aero/wp-content/uploads/2020/09/JetBlue-announces-24-routes-including-big-transcon-strong-growth-at-EWR-LAX-RDU-2-1-83x50.jpg 83w, https://www.anna.aero/wp-content/uploads/2020/09/JetBlue-announces-24-routes-including-big-transcon-strong-growth-at-EWR-LAX-RDU-2-1.jpg 292w" sizes="(max-width: 150px) 100vw, 150px" /></a>
        
        <h4><a href="https://www.anna.aero/2020/09/10/jetblue-announces-24-routes-including-big-transcon-strong-growth-at-ewr-lax-rdu/" title="JetBlue announces 24 routes, including big transcon + strong growth at EWR, LAX, RDU">JetBlue announces 24 routes, including big transcon + strong growth at EWR, LAX, RDU</a></h4>
        
        <div class="clearfix"></div>        
        
      </div>
      
          
        
	  
			<div class="related-article">
              
	      <a href="https://www.anna.aero/2020/06/19/jetblue-adds-30-new-routes-big-focus-on-florida-newark-philadelphia/" title="JetBlue adds 30 new routes; big focus on Florida, Newark, Philadelphia"><img width="150" height="90" src="https://www.anna.aero/wp-content/uploads/2020/06/JetBlue-adds-30-new-routes-big-focus-on-Florida-Newark-Philadelphia-2-1-150x90.jpg" class="img-responsive pull-right wp-post-image" alt="JetBlue adds 30 new routes; big focus on Florida, Newark, Philadelphia" srcset="https://www.anna.aero/wp-content/uploads/2020/06/JetBlue-adds-30-new-routes-big-focus-on-Florida-Newark-Philadelphia-2-1-150x90.jpg 150w, https://www.anna.aero/wp-content/uploads/2020/06/JetBlue-adds-30-new-routes-big-focus-on-Florida-Newark-Philadelphia-2-1-167x100.jpg 167w, https://www.anna.aero/wp-content/uploads/2020/06/JetBlue-adds-30-new-routes-big-focus-on-Florida-Newark-Philadelphia-2-1-83x50.jpg 83w, https://www.anna.aero/wp-content/uploads/2020/06/JetBlue-adds-30-new-routes-big-focus-on-Florida-Newark-Philadelphia-2-1.jpg 292w" sizes="(max-width: 150px) 100vw, 150px" /></a>
        
        <h4><a href="https://www.anna.aero/2020/06/19/jetblue-adds-30-new-routes-big-focus-on-florida-newark-philadelphia/" title="JetBlue adds 30 new routes; big focus on Florida, Newark, Philadelphia">JetBlue adds 30 new routes; big focus on Florida, Newark, Philadelphia</a></h4>
        
        <div class="clearfix"></div>        
        
      </div>
      
          
        
	  
			<div class="related-article">
              
	      <a href="https://www.anna.aero/2020/06/26/sun-country-begins-baltimore-a-new-airport-from-minneapolis/" title="Sun Country begins Baltimore, a new airport, from Minneapolis"><img width="150" height="90" src="https://www.anna.aero/wp-content/uploads/2020/06/Sun-Country-begins-Baltimore-a-new-airport-from-Minneapolis-1-150x90.jpg" class="img-responsive pull-right wp-post-image" alt="Sun Country begins Baltimore, a new airport, from Minneapolis" srcset="https://www.anna.aero/wp-content/uploads/2020/06/Sun-Country-begins-Baltimore-a-new-airport-from-Minneapolis-1-150x90.jpg 150w, https://www.anna.aero/wp-content/uploads/2020/06/Sun-Country-begins-Baltimore-a-new-airport-from-Minneapolis-1-167x100.jpg 167w, https://www.anna.aero/wp-content/uploads/2020/06/Sun-Country-begins-Baltimore-a-new-airport-from-Minneapolis-1-83x50.jpg 83w, https://www.anna.aero/wp-content/uploads/2020/06/Sun-Country-begins-Baltimore-a-new-airport-from-Minneapolis-1.jpg 292w" sizes="(max-width: 150px) 100vw, 150px" /></a>
        
        <h4><a href="https://www.anna.aero/2020/06/26/sun-country-begins-baltimore-a-new-airport-from-minneapolis/" title="Sun Country begins Baltimore, a new airport, from Minneapolis">Sun Country begins Baltimore, a new airport, from Minneapolis</a></h4>
        
        <div class="clearfix"></div>        
        
      </div>
      
      </div><div class="col-xs-6 col-sm-6 col-md-6">     
        
	  
			<div class="related-article">
              
	      <a href="https://www.anna.aero/2020/07/06/dat-begins-aarhus-to-bornholm-with-the-island-its-second-largest-airport/" title="DAT begins Aarhus to Bornholm, with the island its second-largest airport"><img width="150" height="90" src="https://www.anna.aero/wp-content/uploads/2020/07/DAT-begins-Aarhus-to-Bornholm-150x90.jpg" class="img-responsive pull-right wp-post-image" alt="DAT begins Aarhus to Bornholm, with the island its second-largest airport" srcset="https://www.anna.aero/wp-content/uploads/2020/07/DAT-begins-Aarhus-to-Bornholm-150x90.jpg 150w, https://www.anna.aero/wp-content/uploads/2020/07/DAT-begins-Aarhus-to-Bornholm-167x100.jpg 167w, https://www.anna.aero/wp-content/uploads/2020/07/DAT-begins-Aarhus-to-Bornholm-83x50.jpg 83w, https://www.anna.aero/wp-content/uploads/2020/07/DAT-begins-Aarhus-to-Bornholm.jpg 292w" sizes="(max-width: 150px) 100vw, 150px" /></a>
        
        <h4><a href="https://www.anna.aero/2020/07/06/dat-begins-aarhus-to-bornholm-with-the-island-its-second-largest-airport/" title="DAT begins Aarhus to Bornholm, with the island its second-largest airport">DAT begins Aarhus to Bornholm, with the island its second-largest airport</a></h4>
        
        <div class="clearfix"></div>        
        
      </div>
      
          
        
	  
			<div class="related-article">
              
	      <a href="https://www.anna.aero/2020/09/22/jetblue-announces-las-lax-sfo-and-cun-from-hartford/" title="JetBlue announces LAS, LAX, SFO, and CUN from Hartford"><img width="150" height="90" src="https://www.anna.aero/wp-content/uploads/2020/09/npcn-1-1-150x90.jpg" class="img-responsive pull-right wp-post-image" alt="JetBlue announces LAS, LAX, SFO, and CUN from Hartford" srcset="https://www.anna.aero/wp-content/uploads/2020/09/npcn-1-1-150x90.jpg 150w, https://www.anna.aero/wp-content/uploads/2020/09/npcn-1-1-167x100.jpg 167w, https://www.anna.aero/wp-content/uploads/2020/09/npcn-1-1-83x50.jpg 83w, https://www.anna.aero/wp-content/uploads/2020/09/npcn-1-1.jpg 292w" sizes="(max-width: 150px) 100vw, 150px" /></a>
        
        <h4><a href="https://www.anna.aero/2020/09/22/jetblue-announces-las-lax-sfo-and-cun-from-hartford/" title="JetBlue announces LAS, LAX, SFO, and CUN from Hartford">JetBlue announces LAS, LAX, SFO, and CUN from Hartford</a></h4>
        
        <div class="clearfix"></div>        
        
      </div>
      
          
        
	  
			<div class="related-article">
              
	      <a href="https://www.anna.aero/2020/06/29/spirit-airlines-has-direct-competition-on-84-of-routes-southwest-is-1-by-route-overlap/" title="Spirit Airlines has direct competition on 84% of routes; Southwest is #1 by route overlap"><img width="150" height="90" src="https://www.anna.aero/wp-content/uploads/2020/06/Spirit-Airlines-has-direct-competition-on-84-of-routes-Southwest-is-1-by-route-overlap-5-150x90.jpg" class="img-responsive pull-right wp-post-image" alt="Spirit Airlines has direct competition on 84% of routes; Southwest is #1 by route overlap" srcset="https://www.anna.aero/wp-content/uploads/2020/06/Spirit-Airlines-has-direct-competition-on-84-of-routes-Southwest-is-1-by-route-overlap-5-150x90.jpg 150w, https://www.anna.aero/wp-content/uploads/2020/06/Spirit-Airlines-has-direct-competition-on-84-of-routes-Southwest-is-1-by-route-overlap-5-167x100.jpg 167w, https://www.anna.aero/wp-content/uploads/2020/06/Spirit-Airlines-has-direct-competition-on-84-of-routes-Southwest-is-1-by-route-overlap-5-83x50.jpg 83w, https://www.anna.aero/wp-content/uploads/2020/06/Spirit-Airlines-has-direct-competition-on-84-of-routes-Southwest-is-1-by-route-overlap-5.jpg 292w" sizes="(max-width: 150px) 100vw, 150px" /></a>
        
        <h4><a href="https://www.anna.aero/2020/06/29/spirit-airlines-has-direct-competition-on-84-of-routes-southwest-is-1-by-route-overlap/" title="Spirit Airlines has direct competition on 84% of routes; Southwest is #1 by route overlap">Spirit Airlines has direct competition on 84% of routes; Southwest is #1 by route overlap</a></h4>
        
        <div class="clearfix"></div>        
        
      </div>
      
          
        
	  
  </div>
  
</div>
</div>


	<div class="article-tags-heading">
  	<div class="article-tags-heading-before"></div>
		<h3>Article Tags</h3>
	</div>
	
  <div class="article-tags">
		
				
		<a href="https://www.anna.aero/tag/aruba/" class="btn btn-default"><span class="glyphicon glyphicon-tag"></span> Aruba</a>
	
		
				
		<a href="https://www.anna.aero/tag/aua/" class="btn btn-default"><span class="glyphicon glyphicon-tag"></span> AUA</a>
	
		
				
		<a href="https://www.anna.aero/tag/baltimore/" class="btn btn-default"><span class="glyphicon glyphicon-tag"></span> Baltimore</a>
	
		
				
		<a href="https://www.anna.aero/tag/bos/" class="btn btn-default"><span class="glyphicon glyphicon-tag"></span> BOS</a>
	
		
				
		<a href="https://www.anna.aero/tag/boston/" class="btn btn-default"><span class="glyphicon glyphicon-tag"></span> Boston</a>
	
		
				
		<a href="https://www.anna.aero/tag/bwi/" class="btn btn-default"><span class="glyphicon glyphicon-tag"></span> BWI</a>
	
		
				
		<a href="https://www.anna.aero/tag/caribbean/" class="btn btn-default"><span class="glyphicon glyphicon-tag"></span> Caribbean</a>
	
		
				
		<a href="https://www.anna.aero/tag/ewr/" class="btn btn-default"><span class="glyphicon glyphicon-tag"></span> EWR</a>
	
		
				
		<a href="https://www.anna.aero/tag/fll/" class="btn btn-default"><span class="glyphicon glyphicon-tag"></span> FLL</a>
	
		
				
		<a href="https://www.anna.aero/tag/fort-lauderdale/" class="btn btn-default"><span class="glyphicon glyphicon-tag"></span> Fort Lauderdale</a>
	
		
				
		<a href="https://www.anna.aero/tag/jetblue/" class="btn btn-default"><span class="glyphicon glyphicon-tag"></span> jetBlue</a>
	
		
				
		<a href="https://www.anna.aero/tag/new-york-jfk/" class="btn btn-default"><span class="glyphicon glyphicon-tag"></span> New York JFK</a>
	
		
				
		<a href="https://www.anna.aero/tag/newark/" class="btn btn-default"><span class="glyphicon glyphicon-tag"></span> Newark</a>
	
		
				
		<a href="https://www.anna.aero/tag/southwest/" class="btn btn-default"><span class="glyphicon glyphicon-tag"></span> Southwest</a>
	
	  </div>

	 <p class="tag-list"></p>

 



<div id="comments">

  
  <div class="comments-heading">
    <h3>Comments</h3>
  </div>    

    
	  <p>No comments yet, be the first to leave a reply...<p>
    
  

</div> 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/13/southwest-resumes-aruba-baltimore-jetblue-has-entry-testing-at-island/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.anna.aero/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<div class="g-recaptcha-wrap" style="padding:10px 0 10px 0"><div class="g-recaptcha" data-sitekey="6LdLqCUTAAAAAGOKL-acQBrdfpGduyn6RTdhEMXd"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='178738' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c955d6104e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="108"/></p>			</form>
			</div><!-- #respond -->
	

   
      
            
    </div>
    
    <div class="hidden-xs hidden-sm col-md-2">              
       
       <div class="article-sidebar">
  
  <div class='yarpp-related'>

<div class="related-articles-heading">
  <div class="related-articles-heading-before"></div>
  <h3>Related Articles</h3>
</div> 

<div class="row">

	<div class="col-sm-12">
  
	  
    <div class="related-article">
    
	    <p><a href="https://www.anna.aero/2020/09/10/jetblue-announces-24-routes-including-big-transcon-strong-growth-at-ewr-lax-rdu/" title="JetBlue announces 24 routes, including big transcon + strong growth at EWR, LAX, RDU"><img width="292" height="175" src="https://www.anna.aero/wp-content/uploads/2020/09/JetBlue-announces-24-routes-including-big-transcon-strong-growth-at-EWR-LAX-RDU-2-1.jpg" class="img-responsive wp-post-image" alt="JetBlue announces 24 routes, including big transcon + strong growth at EWR, LAX, RDU" srcset="https://www.anna.aero/wp-content/uploads/2020/09/JetBlue-announces-24-routes-including-big-transcon-strong-growth-at-EWR-LAX-RDU-2-1.jpg 292w, https://www.anna.aero/wp-content/uploads/2020/09/JetBlue-announces-24-routes-including-big-transcon-strong-growth-at-EWR-LAX-RDU-2-1-167x100.jpg 167w, https://www.anna.aero/wp-content/uploads/2020/09/JetBlue-announces-24-routes-including-big-transcon-strong-growth-at-EWR-LAX-RDU-2-1-150x90.jpg 150w, https://www.anna.aero/wp-content/uploads/2020/09/JetBlue-announces-24-routes-including-big-transcon-strong-growth-at-EWR-LAX-RDU-2-1-83x50.jpg 83w" sizes="(max-width: 292px) 100vw, 292px" /></a></p>              
      
      <h4><a href="https://www.anna.aero/2020/09/10/jetblue-announces-24-routes-including-big-transcon-strong-growth-at-ewr-lax-rdu/" title="JetBlue announces 24 routes, including big transcon + strong growth at EWR, LAX, RDU">JetBlue announces 24 routes, including big transcon + strong growth at EWR, LAX, RDU</a></h4>
      
      <div class="clearfix"></div>        
      
    </div>
    
	  
    <div class="related-article">
    
	    <p><a href="https://www.anna.aero/2020/06/19/jetblue-adds-30-new-routes-big-focus-on-florida-newark-philadelphia/" title="JetBlue adds 30 new routes; big focus on Florida, Newark, Philadelphia"><img width="292" height="175" src="https://www.anna.aero/wp-content/uploads/2020/06/JetBlue-adds-30-new-routes-big-focus-on-Florida-Newark-Philadelphia-2-1.jpg" class="img-responsive wp-post-image" alt="JetBlue adds 30 new routes; big focus on Florida, Newark, Philadelphia" srcset="https://www.anna.aero/wp-content/uploads/2020/06/JetBlue-adds-30-new-routes-big-focus-on-Florida-Newark-Philadelphia-2-1.jpg 292w, https://www.anna.aero/wp-content/uploads/2020/06/JetBlue-adds-30-new-routes-big-focus-on-Florida-Newark-Philadelphia-2-1-167x100.jpg 167w, https://www.anna.aero/wp-content/uploads/2020/06/JetBlue-adds-30-new-routes-big-focus-on-Florida-Newark-Philadelphia-2-1-150x90.jpg 150w, https://www.anna.aero/wp-content/uploads/2020/06/JetBlue-adds-30-new-routes-big-focus-on-Florida-Newark-Philadelphia-2-1-83x50.jpg 83w" sizes="(max-width: 292px) 100vw, 292px" /></a></p>              
      
      <h4><a href="https://www.anna.aero/2020/06/19/jetblue-adds-30-new-routes-big-focus-on-florida-newark-philadelphia/" title="JetBlue adds 30 new routes; big focus on Florida, Newark, Philadelphia">JetBlue adds 30 new routes; big focus on Florida, Newark, Philadelphia</a></h4>
      
      <div class="clearfix"></div>        
      
    </div>
    
	  
    <div class="related-article">
    
	    <p><a href="https://www.anna.aero/2020/06/26/sun-country-begins-baltimore-a-new-airport-from-minneapolis/" title="Sun Country begins Baltimore, a new airport, from Minneapolis"><img width="292" height="175" src="https://www.anna.aero/wp-content/uploads/2020/06/Sun-Country-begins-Baltimore-a-new-airport-from-Minneapolis-1.jpg" class="img-responsive wp-post-image" alt="Sun Country begins Baltimore, a new airport, from Minneapolis" srcset="https://www.anna.aero/wp-content/uploads/2020/06/Sun-Country-begins-Baltimore-a-new-airport-from-Minneapolis-1.jpg 292w, https://www.anna.aero/wp-content/uploads/2020/06/Sun-Country-begins-Baltimore-a-new-airport-from-Minneapolis-1-167x100.jpg 167w, https://www.anna.aero/wp-content/uploads/2020/06/Sun-Country-begins-Baltimore-a-new-airport-from-Minneapolis-1-150x90.jpg 150w, https://www.anna.aero/wp-content/uploads/2020/06/Sun-Country-begins-Baltimore-a-new-airport-from-Minneapolis-1-83x50.jpg 83w" sizes="(max-width: 292px) 100vw, 292px" /></a></p>              
      
      <h4><a href="https://www.anna.aero/2020/06/26/sun-country-begins-baltimore-a-new-airport-from-minneapolis/" title="Sun Country begins Baltimore, a new airport, from Minneapolis">Sun Country begins Baltimore, a new airport, from Minneapolis</a></h4>
      
      <div class="clearfix"></div>        
      
    </div>
    
	  
  </div>
  
</div>
</div>
  
</div>      
   
        
    </div>    
    
    <div class="col-sm-3 col-md-2">
	<div class="row">
		<div class="col-xs-6 col-sm-12">
    <!-- anna.aero_skyscraper_upper_160x600 - refresh -->

<!-- /2447932/anna.aero_skyscraper_upper_160x600 -->
<div id='div-gpt-ad-1504280350660-3' style='height:600px; width:160px;' class="skyscrapper-upper">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504280350660-3'); });
</script>
</div>		</div>
  		<div class="col-xs-6 col-sm-12">
    <!-- anna.aero_skyscraper_lower_160x600 - refresh -->

<!-- /2447932/anna.aero_skyscraper_lower_160x600 -->
<div id='div-gpt-ad-1504280350660-2' style='height:600px; width:160px;' class="skyscrapper-lower">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504280350660-2'); });
</script>
</div>
  		</div>
  	</div>
</div>      
  </div>


</div><!-- /container -->

<footer id="footer">

  <div class="container">   
     
    <div class="row">
    
      <div class="col-xs-12 col-sm-3 col-md-3">
      
      	<div class="footer-logos">
      
          <a href="/"><img src="https://www.anna.aero/wp-content/themes/annav3/img/anna-aero-site-logo.png" width="233" height="110" alt="anna.aero - airline network news and analysis" class="img-responsive"></a>
          <a href="http://www.therouteshop.com"><img src="https://www.anna.aero/wp-content/themes/annav3/img/route-shop-site-logo.png" width="233" height="110" alt="Route Shop" class="img-responsive"></a>
        
        </div>
        
        <hr class="visible-xs">
        
      </div>
      
      <div class="col-xs-12 col-sm-3 col-md-3">
      
        <ul class="planelist">
        
          <li><a href="/">News Front Page</a></li>
          <li><a href="http://www.therouteshop.com">The Route Shop</a></li>
          <li><a href="/about-us/">About Us</a></li>          
          <li><a href="/contact-us/">Contact Us</a></li> 
          <li><a href="/free-newsletter/">Free Newsletter</a></li>
          <li><a href="/privacy/">Privacy</a></li>
          <li><a href="/terms/">Terms of use</a></li>
        
        </ul>
       
      </div>
            
      <div class="clearfix visible-xs"></div>
      
      <div class="col-xs-12 col-sm-6 col-md-6">
      
				<hr class="visible-xs">
      
      	<div class="row">
        
        	<div class="col-xs-12 col-sm-6 col-md-6">
      
            <ul class="planelist">
              <li><a href="/top-story/">Top Stories</a></li>
              <li><a href="/latest-airline-route-news/">Latest Airline Route News</a></li>                     	
              <li><a href="/all-new-airline-routes/">Weekly Airline Routes Summary</a></li>          
              <li><a href="/take-offs-landings/">Take-offs &amp; Landings</a></li>
              <li><a href="/airline-analysis/">Airline Analysis</a></li>
              <li><a href="/airport-analysis/">Airport Analysis</a></li>
            </ul>
            
          </div>
          
          <div class="col-xs-12 col-sm-6 col-md-6">
          
            <ul class="planelist">
            
              <li><a href="/country-feature/">Country Feature</a></li>
              <li><a href="/airline-airport-strategy-interviews/">Interviews</a></li>
              <li><a href="/farewatch/">Farewatch</a></li>
              <li><a href="/market-trends/">Market Trends</a></li>
              <li><a href="/route-analysis/">Route Analysis</a></li>
              <li><a href="/network-planning-community-news/">Network Planning News</a></li>
            </ul>
          
          </div>
          
        </div>
        
      </div>
      
    </div>
    
    <div class="row">
            
      <div class="col-xs-12 col-sm-12 col-md-12">
            
        <hr>
      
      	<div class="row">
        
        	<div class="col-xs-3 col-sm-3 col-md-3">
          
          	<div class="social-icons">
      
  <a href="http://twitter.com/annaaero" class="twitter" target="_blank"></a>
  <a href="https://www.linkedin.com/company/anna.aero/" class="linkedin" target="_blank"></a>
  <a href="https://www.facebook.com/anna.aero.airline.network.news" class="facebook" target="_blank"></a>
  <a href="https://www.instagram.com/annaaeroofficial/"><img src="https://www.anna.aero/wp-content/themes/annav3/img/Instagram_icon-32x32.png" target="_blank"></a>
  <a href="/news-feeds/" class="rss"></a>
  <a href="/subscribe/" class="newsletter"></a>      

</div>          
          </div>
        
          <div class="col-xs-7 col-sm-7 col-md-7">
          
	          <p class="copyright">&copy; <span class="yellow">2007-2020</span> - anna.aero &amp; The Route Shop are brought to you by PPS Publications</p>
          
          </div>
          
          <div class="col-xs-2 col-sm-2 col-md-2">
          
          	<a href="http://www.pps-publications.com"><img src="https://www.anna.aero/wp-content/themes/annav3/img/pps-publications-logo.png" width="85" height="61" alt="PPS Publications" class="img-responsive pull-right"></a>

          </div>          
        
        </div>
      
      </div>
    
    </div>    
    
  </div>   

</footer>

<div id="fb-root"></div>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.anna.aero/wp-includes/js/comment-reply.min.js?ver=6d75c51b4a203b6fc3cc19f0bb8707ab'></script>
<script type='text/javascript' src='https://www.anna.aero/wp-content/themes/annav3/js/vendor/bootstrap.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://www.anna.aero/wp-content/themes/annav3/js/plugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.anna.aero/wp-content/themes/annav3/js/main.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.anna.aero/wp-includes/js/wp-embed.min.js?ver=6d75c51b4a203b6fc3cc19f0bb8707ab'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=6d75c51b4a203b6fc3cc19f0bb8707ab'></script>
<script async="async" type='text/javascript' src='https://www.anna.aero/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
    <script type="text/javascript">
        var verifyCallback = function(response) {
            alert(response);
        };
        var onloadCallback = function() {
            if ( jQuery('#woo_recaptcha_1').length ) {
                grecaptcha.render('woo_recaptcha_1', {
                  'sitekey' : '6LdLqCUTAAAAAGOKL-acQBrdfpGduyn6RTdhEMXd',
                });
            }
            if ( jQuery('#woo_recaptcha_2').length ) {
                grecaptcha.render('woo_recaptcha_2', {
                  'sitekey' : '6LdLqCUTAAAAAGOKL-acQBrdfpGduyn6RTdhEMXd',
                });
            }
        };
    </script>
    <script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit' async defer></script>
<script type="text/javascript">
<!--
piCId = '15119';
piAId = '707123';

piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
-->
</script>
</body>
</html>